WhatsApp a prévenu qu’il ne sera plus utilisable depuis les appareils iOS 10 et iOS 11 (aussi Android 4.1), ce qui signifie que les propriétaires d'iPhone 5 et 5c devront trouver un autre moyen d'utiliser l'application.

Ceux ayant des téléphones plus récents auront besoin de mettre à jour leur système d’exploitation. 

wabetainfo.com a été le premier site à révéler cette information, qui a été corroborée par des informations sur le centre d'aide de WhatsApp : “Actuellement, nous recommandons l'utilisation des appareils pris en charge suivants : Android sous OS 4.1 et versions supérieures ; iPhone sous iOS 12 et plus récent ; KaiOS 2.5.0 et versions supérieures, y compris JioPhone et JioPhone 2”. 

Malgré ce qui est dit sur la page, les propriétaires d'appareils iOS 10 et 11 sont toujours en mesure d'utiliser WhatsApp, mais ont commencé à recevoir des avertissements indiquant qu'ils devraient mettre à jour la dernière version d'iOS pour continuer à utiliser WhatsApp.

Ces messages indiquent que le changement est prévu pour le 24 octobre. À partir de ce moment-là, toute personne utilisant une ancienne version d'iOS sera incapable de profiter du service de messagerie instantanée.

Même si vous n'exécutez pas actuellement iOS 12 ou une version ultérieure, il y a de fortes chances que vous puissiez mettre à jour votre iPhone.

Le problème se pose si vous avez un iPhone 5 ou 5c, car ces appareils ne sont pas en mesure d'installer iOS 12, donc si WhatsApp vous est essentiel, alors vous aurez besoin de vous procurer un “nouvel” iPhone